Details
  • Last release: 1.8.0.1481
  • 3 weeks ago

Plex Home Theater

based on Xenial AppImage (no warranty, it is fully working on HDS4)



TIP ME !!
Your gratitude and finance will help me to continue integration of this QPKG and maintain up to date versions.

Dependencies
  • HD_Station >= 4.0.0
  • HD_Station < 6.0.0

QTS
Requires QTS 4.4.0 or later

Models
TS-NASX86 64bits

Thanks for your support
No older version