Details
  • Last release: 10.4.1
  • 1 year ago

PostgreSQL


QTS
Requires QTS 4.2.1 or later

Models
TS-NASX86 64bits

Thanks for your support