Details
  • Last release: 2.1.2
  • 10 months ago

Home server for comics and ebooks

Dependencies
  • QJDK8

QTS
Requires QTS 4.2.1 or later

Models
TS-NASX86 64bits TS-X31 TS-X41 TS-X28A TS-NASX86

Thanks for your support